Galère - Formule "somme des valeurs uniques selon un critère"

1

Bonjour à tous,

Cela fait maintenant plus heures que je galère à trouver un formule qui réponde à mon besoin.

Je cherche à compter le nombre de valeur (texte) unique dans une plage avec pour dépendance une autre plage avec un critère.

Plus simplement ; je cherche à trouver -par une formule- le nombre 3 présent dans le fichier exemple ci-dessous : 

https://docs.google.com/spreadsheets/d/1L1zevYjf3a23xyUNV6FZzJXvAdE5Klyl-8bn1ne0q7s/edit?usp=sharing

Merci d'avance pour les retours & très bel après midi,


Clément


Posté le 26 mars, 17:49
par Clement_Accoo
Répondre
0

Bonjour,

Teste avec cette formule à valider par les touches CTRL MAJ & Entrée (Matricielle)

=SOMME(1/NB.SI.ENS(C3:C13;C3:C13;D3:D13;D3:D13)*N(C3:C13=B3))

Posté le 26 mars, 18:23

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :