Somme différence critères sur plusieurs cellules d'une même colonne

1

Bonjour,

Je veux calculer la somme de la modulation des heures sur un mois. Des cellules comportent des heures d'autres du texte CP, Férié...

Exemple: sur une cellule je note la formule : si(D2<>7;D2-7;0) mais je souhaite noter cette formule en fin de mois en l'appliquant sur la plage de D2 à D39.

J'ai essayé somme.si et somme.ens.si mais cela ne fonctionne pas.

Merci beaucoup pour votre aide

Posté le 23 septembre 2014, 15:44
par Mamoun11
Répondre
0

Teste d'abord pour savoir si la valeur est numérique :

=SI(ESTNUM(A1);A1;0)

Ensuite effectue la somme ou la moyenne sur le mois

Steelson Posté le 23 septembre 2014, 21:48
par Steelson

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :