Occurence de chiffres par cellule

-1

Bonjour

Je souhaiterais une formule permettant de mettre en évidence une occurrence de caractères dans plusieurs colonnes mais sur une ligne précise et un résultat avec oui ou une case vide.

Par exemple :
A1=Pierre B1= Paul C1=John  Pierre et Paul sont ensemble donc résultat = OUI
A1=Marie B1= Paul C1=John   Pierre est absent donc résultat = case vide

J’espère que vous pourrez m'aider (voir déjà comprendre ma question).

Merci d'avance

Posté le 6 février 2015, 19:14
par Lexouille
Répondre
2

Salut le Forum

Formule en D1 : =SI(ET(NB.SI($A1:$C1;"Pierre");NB.SI($A1:$C1;"Paul"));"OUI";"")

Myta

Mytå Posté le 7 février 2015, 00:22
par Mytå
2

Merci beaucoup Myta

Posté le 12 février 2015, 16:24
par lexouille

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :