Calculer une moyenne avec coefficients sur Excel

-14

Bonjour, je voudrais savoir comment calculer une moyenne avec des coefficients avec Excel. Je veux parler d'une moyenne pondérée avec des valeurs pour donner plus ou moins de poids à chaque ligne.

Merci

Posté le 12 juillet 2013, 19:15
par barvenwok
Répondre
4

Tu as 2 solutions :

  1. Utiliser la fonction SOMMEPROD (US : SUMPRODUCT) :
    =SOMMEPROD((A2:A5)*(B2:B5))/SOMME(B2:B5)
  2. Procéder en 2 étapes en ajoutant une colonne ou tu calcule chaque valeur multipliée par son coefficient, puis une formule qui calcul la moyenne par addition de ces valeurs, divisé par la somme des coefficients :
    =SOMME(C2:C5)/SOMME(B2:B5)
Posté le 12 juillet 2013, 19:20
par arna
-2

Et comment fait-on pour calculer une moyenne à plusieurs coefficients ?

Posté le 17 novembre 2013, 21:09
-5























HEY

Posté le 19 octobre 2016, 14:19
1

,iikk


Posté le 19 décembre 2016, 22:29

Si vous n'êtes pas inscrit sur le site, vous pouvez poster librement (en tant qu'invité).
Pour cela, indiquez un pseudonyme (nom d'utilisateur) et une adresse email :